Announce two new product: SmartCard Reader Rockey200 and USB2.0 Extension Cable

ROCKEY 200 is a handy and portable USB Smart Card reader that can perform read/write operations on any ISO 7816-1/2/3/4 smart cards which are compatible with protocol T=0 and T=1.

USB2.0 Extension Cable With high speed USB 2.0 devices such as USB token ,USB Card Reader and so on.

Come to try it now!

Announce the release of JCKit JAVACOS_Beta_2.0.6.2

Products Release

Moderators: product, kuafu

User avatar
product
Posts: 94
Joined: Wed May 20, 2015 2:04 am
Points: 416
Contact:

Announce the release of JCKit JAVACOS_Beta_2.0.6.2

Postby product » Fri Jan 26, 2018 2:41 am

Greetings all,

We are pleased to announce the release of JCKit JAVACOS_Beta_2.0.6.2.

Compared with the previous version, this version fixed some bugs and add some new features.

New features:
1.powerful scrollbar
2.template view

Fixed Bugs:
1. Fixed bug : error when delete package

Download Link:
    1. Click Here to download it from our website.
    2. Download JAVACOS_Beta_2.0.6.2 from Google Drive.

If you have any questions or comments, post them in this Discussion.

- The JAVACOS Team

JongDongKim
Posts: 2
Joined: Tue Dec 05, 2017 5:33 am
Points: 112
Contact:

Re: Announce the release of JCKit JAVACOS_Beta_2.0.6.2

Postby JongDongKim » Sat Feb 03, 2018 10:47 am

Dear,

I want to use JCKit JAVACOS_Beta_2.0.6.2
but I can't.

download tool and install is success.
but if open file or create new project. then pop up " Sorry, JCIDE has encountered some errors" and exit.

please help me.

User avatar
product
Posts: 94
Joined: Wed May 20, 2015 2:04 am
Points: 416
Contact:

Re: Announce the release of JCKit JAVACOS_Beta_2.0.6.2

Postby product » Sun Feb 04, 2018 9:55 pm

We are sorry for the trouble caused. I hope that the problem can be solved well.

kuafu
Posts: 76
Joined: Thu Jun 25, 2015 2:09 am
Points: 957
Contact:

Re: Announce the release of JCKit JAVACOS_Beta_2.0.6.2

Postby kuafu » Sun Feb 04, 2018 10:43 pm

JongDongKim wrote:Dear,

I want to use JCKit JAVACOS_Beta_2.0.6.2
but I can't.

download tool and install is success.
but if open file or create new project. then pop up " Sorry, JCIDE has encountered some errors" and exit.

please help me.

It works fine on my PC. What's you os version. and Do the previous version works find on your PC?

JongDongKim
Posts: 2
Joined: Tue Dec 05, 2017 5:33 am
Points: 112
Contact:

Re: Announce the release of JCKit JAVACOS_Beta_2.0.6.2

Postby JongDongKim » Mon Feb 05, 2018 8:08 am

os version : Windows 10 (64-bits)

The previous version that worked well are [JCKit_JAVACOS_1.0.5.39].

thank you for the reply.

kuafu
Posts: 76
Joined: Thu Jun 25, 2015 2:09 am
Points: 957
Contact:

Re: Announce the release of JCKit JAVACOS_Beta_2.0.6.2

Postby kuafu » Mon Feb 05, 2018 10:44 pm

JongDongKim wrote:os version : Windows 10 (64-bits)

The previous version that worked well are [JCKit_JAVACOS_1.0.5.39].

thank you for the reply.

We will contact with email .Please help us to sovle the problem.


Return to “Products Release”

Who is online

Users browsing this forum: No registered users and 1 guest

JavaCard OS : Disclaimer